हजारों वर्डप्रेस साइट्स जोखिम में हो सकती हैं, इसलिए अभी पैच करें

5



दिसंबर 2022 से SQL इंजेक्शन हमलों के लिए खुले वर्डप्रेस (WP) इंस्टॉलेशन के लिए तीन लोकप्रिय ईकॉमर्स प्लगइन्स को हटा दिया गया है समझौताव्यवसायों को उनकी वेबसाइटों को संशोधित करने या हटाने वाले खतरे वाले अभिनेताओं से बचाना।

तीन प्रभावित प्लगइन्स, जैसा कि टेनेबल सुरक्षा शोधकर्ता जोशुआ मार्टिनेल द्वारा खोजा गया था (नए टैब में खुलता है) (के जरिए ब्लीपिंग कंप्यूटर (नए टैब में खुलता है)), थे ‘सशुल्क सदस्यता प्रो (नए टैब में खुलता है)‘, एक सदस्यता प्रबंधन उपकरण जो 100,000 से अधिक स्थापनाओं पर सक्रिय है,’आसान डिजिटल डाउनलोड (नए टैब में खुलता है)‘, एक ई-कॉमर्स टूल जो 50,000 से अधिक इंस्टॉलेशन पर सक्रिय है, और’सर्वे मार्कर (नए टैब में खुलता है)‘ (3,000 से अधिक सक्रिय प्रतिष्ठानों के साथ एक बाजार अनुसंधान उपकरण)



Supply hyperlink